Complete Marvel Reading Order


It is currently November 20th, 2017, 5:55 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3999 posts ]  Go to page Previous  1 ... 386, 387, 388, 389, 390, 391, 392 ... 400  Next
Author Message
 Post subject: Re: Bugs
PostPosted: September 4th, 2017, 9:48 pm 
Offline
Beyonder
User avatar

Joined: June 9th, 2011, 8:39 am
Posts: 22453
Has liked: 452 times
Been liked: 3157 times
You should be good now Drax

_________________


Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 4th, 2017, 10:03 pm 
Offline
Avenger
User avatar

Joined: April 16th, 2013, 10:39 am
Posts: 5458
Location: Quebec
Has liked: 452 times
Been liked: 934 times
tstarnes wrote:
You should be good now Drax


Thanks! Any idea why it keeps happening?

_________________
Just promise me it'll be worthwhile.
Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 4th, 2017, 10:11 pm 
Offline
Beyonder
User avatar

Joined: June 9th, 2011, 8:39 am
Posts: 22453
Has liked: 452 times
Been liked: 3157 times
yea, to many session files and I hadn't cleared it out. Happened to Fragsel sometimes too. Caused by a jump in unique logins over a 7 day period, which can case issues. Usually happens in weeks with heavy bot traffic (since by heavy I mean instead of 200k unique users, which is the real site average, we get 5ish millions of unique users). I try to put automated fixes in for it, but the bots figure out ways to get around it.

Only real fix would be to go up to a system that can handle that level traffic ... but for now that not an affordable option. I will keep trying to find ways to keep it from affecting logins (only people who would really see the issue are high volume users, since they refresh their session files more often and have a chance to try and log in before system does a purge of session files).

TLDR; Yes, it's cause of bots. I'm trying to work around it.

_________________


Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 13th, 2017, 10:48 am 
Offline
Avenger
User avatar

Joined: January 12th, 2012, 10:25 pm
Posts: 4777
Location: Ultraverse
Has liked: 994 times
Been liked: 492 times
Travis, the multisig doesn't seem to ever display my last MCU story. It will randomly show CMRO, SWRO, STRO, and DWRO (even though that's just blank, since I don't use DWRO), but it never shows MCURO.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 13th, 2017, 11:16 am 
Offline
Avenger
User avatar

Joined: August 25th, 2012, 1:46 am
Posts: 5327
Location: @spider_borg
Has liked: 2211 times
Been liked: 664 times
The mobile version of the MCU site doesn't load all the information on all TV series entries. It just loads the order # and the episode title. I have to switch to desktop view to even mark my rating, etc.

_________________
Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 14th, 2017, 11:07 am 
Offline
Beyonder
User avatar

Joined: June 9th, 2011, 8:39 am
Posts: 22453
Has liked: 452 times
Been liked: 3157 times
multi-sig should now show MCU. Also, if you don't use a particular order, instead of showing blank, it will now put in CMRO sig, so it's never empty.

_________________


Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 14th, 2017, 11:58 am 
Offline
Beyonder
User avatar

Joined: June 9th, 2011, 8:39 am
Posts: 22453
Has liked: 452 times
Been liked: 3157 times
Spider-Borg wrote:
The mobile version of the MCU site doesn't load all the information on all TV series entries. It just loads the order # and the episode title. I have to switch to desktop view to even mark my rating, etc.


This should be fixed. Also fixed an error with cover images on the title listing page not showing on mobile.

_________________


Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 14th, 2017, 1:03 pm 
Offline
Avenger
User avatar

Joined: August 25th, 2012, 1:46 am
Posts: 5327
Location: @spider_borg
Has liked: 2211 times
Been liked: 664 times
Schweet!

_________________
Image


Top
 Profile  
 
 Post subject: Bugs
PostPosted: September 15th, 2017, 9:25 am 
Offline
Avenger
User avatar

Joined: August 25th, 2012, 1:46 am
Posts: 5327
Location: @spider_borg
Has liked: 2211 times
Been liked: 664 times
CMRO Main years says 1961-211 (again)

I'm guessing that you accidentally typed 211 instead of 2011? If that's the case, can't you just make it mandatory to have 4 characters in that field or it will throw an error?

_________________
Image


Top
 Profile  
 
 Post subject: Re: Bugs
PostPosted: September 15th, 2017, 11:04 am 
Offline
Sidekick
User avatar

Joined: January 10th, 2016, 6:28 am
Posts: 342
Location: Mega-City One
Has liked: 588 times
Been liked: 49 times
Spider-Borg wrote:
CMRO Main years says 1961-211 (again)

I'm guessing that you accidentally typed 211 instead of 2011? If that's the case, can't you just make it mandatory to have 4 characters in that field or it will throw an error?


TStarnes wrote:
What...you aren't familiar with that Roman comic Saltim de infausto X-Homines


That would be the reason why it's 211. :lol:

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3999 posts ]  Go to page Previous  1 ... 386, 387, 388, 389, 390, 391, 392 ... 400  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  


Powered by phpBB® Forum Software © phpBB Group